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I. Introduction
 
 The Great Sumatra Earthquake event took place on December 26, 2004, and was one of 

the most notable and devastating natural disasters of the decade.  The event consisted of a major 

initial earthquake of magnitude 9.1 and hundreds of aftershocks over the next several days, 

killing an estimated 230,000 people from numerous countries.  Following the Great Sumatra 

Earthquake was a major tsunami which devastated the country of Sri Lanka and reached as far as 

India as well as the east coast of Africa, although the majority of the damage was recorded in Sri 

Lanka.  The geologic background of this event lies in the subduction zone of the Sunda Trench 

on western Indonesia where the oceanic India Plate is subducted underneath the Burma plate, 

also referred to as being part of the Sunda plate.  Major fault movement here on December 26
th

 

caused displacement of ocean water resulting in a massive tsunami. 
 
II. Purpose 

 The purpose of this project is to plot the locations of earthquake foci which took place 

during and after the Great Sumatra Earthquake of 2004 in order to illustrate in two dimensions as 

well as three dimensions a picture of the Sunda Trench and its subduction zone.   

III. Problem Formulation 

 The initial goal of this project is to create a 2D map of the area which caused the 

earthquake and the areas affected by the earthquake.  In doing so, we will plot the locations of 

earthquake foci on top of the bathymetry and elevation data for the area.  This will be done on a 

2D map in ArcMap in order to illustrate the geographic locations of numerous earthquake foci 

beginning with the 9.1 magnitude Great Sumatra Earthquake and continuing with aftershocks 



which took place throughout the next several days.  This will give us an idea of the shape of the 

Sunda Trench in two dimensions.   

 The second goal of this project is to project the bathymetry and earthquake data of the 

area in three dimensions using ArcScene.  This will provide us with an idea as to how deep these 

earthquakes occurred and where the greatest amount of earthquakes occurred in the deep crust.  

Originally, I wanted to render a TIN surface from the earthquake foci and calculate the surface 

area of it in order to get an idea of the area affected by the fault movement.  However, I was 

unsuccessful in doing this due to limitations of the data I worked with as will be further 

discussed in subsequent paragraphs.   

IV. Data Collection and Data Preprocessing 

 Initially, I was attempting to find bathymetry data separate from elevation data.  SRTM 

data was collected from GISTutorial at the link below.  Note:  This web page is extremely slow.  

No matter how strong your internet connection is at the location you are downloading this data, it 

WILL TAKE HOURS.  The highest speed I reached was late at night and was 100 kb/s.  The 

files are only about 20 megabytes on average, but they take anywhere from ten minutes to an 

hour each to download and you will need 23 of them.  The data is zipped and is quite large when 

uncompressed, reaching 250 megabytes for a single tile depending on how much land surface 

was covered in that specific tile.  Be prepared to use an external hard drive with a storage space 

greater than ten gigabytes or so for this project due to the file sizes.   

Link to GISTutorial: 

http://www.gistutorial.net/resources/download-data-srtm-wilayah-indonesia.html   



The next dataset needed was that which illustrates the bathymetry of the area west of 

Indonesia stretching to Sri Lanka and India.  The highest resolution set that I found was Etopo1 

at 1 arc-minute and comes from NOAA.  This file is about 350 megabytes but can be 

downloaded from a solid connection so it should not take much time to do so.  The file contains a 

DEM for land both above and below sea level for the entire world, so it is large, 890 megabytes, 

when uncompressed.  I acquired this data after finding the SRTM data, so once I had the Etopo1 

file, there was no longer any need for the SRTM data.  The following is a link to download 

Etopo1.   

http://www.ngdc.noaa.gov/mgg/global/global.html 

-Under “ETOPO1 Bedrock, click “binary*” in the row entitled “grid-registered”.  Click 

“etopo1_ice_g_f4.zip”, and save the file. 

 Data for earthquake foci were collected from the USGS Earthquake Catalog here. 

http://earthquake.usgs.gov/earthquakes/eqarchives/epic/ 

 The data for country borders, plate boundaries, and zones of active tectonism were 

obtained through data provided by Dr. Helper.  These can be found in the class folder in both the 

Labs as well as the Project Data folders.   

V.  Data Processing 

 1)  The first step is to present the elevation and bathymetry data in a format that is 

useable in ArcGIS.  The downloaded file comes compressed and needs to be unzipped.  Once 

unzipped, we need to convert this float file to a raster file.   

-This can be done in ArcCatalog under “Conversion Tools > To Raster > Float to Raster”.   



-Select this tool and set the Input floating point raster file as the float file we just extracted from 

the Etopo1 data.  Set the Output raster field to a logical location and give it an appropriate name.   

-Since our file has information for the entire earth, we need to create a polygon that we can clip 

our DEM to in order to minimize the area we are working with to the area in question.  To do so, 

in ArcCatalog, right click on the folder storing the data for this project and click “New – 

Shapefile”.  Select Polygon for the type and check the box that states that the file contains Z 

values. Assign this polygon a spatial reference of WGS 1984.   Hit OK.   

-Now we need to cut this area of interest to the area we are actually interested in.  Drag the AOI 

shapefile into ArcMap and place it underneath the DEM file.  Open the Advanced Editing 

Toolbar.  Then, on the Editing toolbar, click “Start Editing”.  Select the “Rectangle Tool” from 

the Advanced Editing Toolbar and drag it around the area you are interested in.  Once digitized, 

insert this clipped AOI shapefile as a new layer and remover the original.  We now have our 

cookie cutter that we will use throughout the rest of this project.   

-We now need to clip this raster file to our AOI.  Close ArcMap.  In the ArcCatalog toolbox, 

navigate to “Analysis Tools > Extract > Clip” Under Input Features, select the DEM raster file.  

Under Clip Features, select the AOI shapefile.  Select an appropriate location for the Output 

Feature Class and click OK.   

-Now that the file is in raster format and has been clipped, we need to give it a proper spatial 

reference.  Currently, the file is spatially referenced under WGS 1984.  Since we are going to be 

doing work in three dimensions, we want to work with a spatial reference that has units of meters 

in XY.  This is because the depths we will be working with are not large enough to be measured 

in decimal degrees, and it is not logical to have different units for lateral and vertical distances.  



For the area we are working with, we will use a UTM Zone 48N spatial reference.  To do this, 

navigate to, “Data Management Tools > Projections and Transformations > Raster > Project 

Raster”.  Select the newly clipped raster file and set the output spatial reference to “WGS 84 

UTM Zone 48N”, which is located under “Projected Coordinate Systems > UTM > WGS 1984 > 

WGS 1984 UTM Zone 48N”.  Add this file to your map.  The raster should look like Figure 1. 

 

Figure 1:  Raster dataset of bathymetry and elevation clipped to AOI and projected in WGS 

1984 UTM Zone 48N 

-Let’s give this some color.  Under the symbology tab, select the color ramp entitled 

precipitation.  Check the invert box.  Under Stretch Type, select Histogram Equalize.  Hit OK. 



2)  We now need to prepare our shapefile in the same format as the raster dataset we just 

formatted.   

-All of the files for the plate boundaries and tectonic zones provided by Dr. Helper are already 

spatially defined in WGS 1984.  So the first step is to clip all of them to the AOI shapefile.  

Using the same method we used for the DEM, clip the seven files provided to the AOI.  These 

files consist of continental and oceanic convergent boundaries, rifts, transform faults, and 

spreading ridges.  There is also a file that shows plate boundaries that will be clipped.  

-Once these files are clipped, project them in WGS 1984 UTM Zone 48N using the same tool as 

before.  Except that instead of using “Project Raster”, navigate to and use, “Data Management 

Tools > Projections and Transformations > Feature > Project”.  Add these seven clipped and 

projected files to your map and give them proper symbols.  I chose mostly symbols under the 

Geology 24K symbol set which can be found when “More Symbols” is clicked.   

-Using the drawing toolbar, click the  button and click the countries to label them.  So far, 

your map should look something like Figure 2. 

 

 

 

 



 

Figure 2: Map of southeast Asia including plate boundaries, areas of tectonic activity, and 

country labels.  Notice the country border artifacts.  These were troubleshot by myself and Dr. 

Helper it seems they are likely a bug in ArcGIS.   

 

 

 



 3)  Now it’s time to create a shapefile that will represent the earthquake foci related to the 

Great Sumatra Earthquake. 

-Navigate to http://earthquake.usgs.gov/earthquakes/eqarchives/epic/ and click “Rectangular 

Area Search” 

-Specify the maximum and minimum latitude and longitude in question.  In this case we will use 

a longitude min/max of 90E/110E and a latitude min/max of 15S/20N 

-Select the first option when the site asks which file type we want.  Select “USGS/NEIC (PDE) 

1973-2010” for the Data Base.  Specify the starting date as 12/26/2004 and the ending date as 

12/30/2004.  For the minimum and maximum earthquake magnitudes we will use 4 and 9, 

respectively.  This will provide us with more than enough data points for what we are trying to 

construct here.   

-We are going to create a shapefile from an XY Table that will be created in Excel.  

Unfortunately, the format that is given by the USGS cannot be successfully copied and pasted 

into Excel.   Thus, data point will need to be manually copied and pasted.  NOTE:  This will take 

a significant amount of time due to the fact that there are decimals present in the values latitude, 

longitude, and magnitude.  Be prepared to spend a significant amount of time (30 minutes to an 

hour) copying and pasting this into Excel.  Create a column title for latitude, longitude, depth, 

and magnitude.  In the depth column, we need to make sure that the units are in meters because 

this map will ultimately be projected into UTM coordinates.   Also, since depths are below the 

surface, they need to be written as negative numbers.  IF YOU DO NOT INPUT DEPTHS AS 

NEGATIVE DEPTHS IN UNITS OF METERS, THIS WILL NOT WORK.   



-Once the Excel spreadsheet has been created, save it and locate it in ArcCatalog.  Right click on 

the Sheet1 file and click “Create Feature Class – From XY Table”.  Select the appropriate input 

fields for X, Y, and Z.  For the Coordinate System of Input Coordinates, navigate to WGS 1984 

Geographic Coordinate Systems > World > WGS 1984.  Hit OK.  You can preview the 

earthquake file in ArcCatalog, and it should look similar to Figure 3. 

 

Figure 3:  Earthquake foci from the Great Sumatra Earthquake event between 12/26 and 

12/30/2004.  One can see the outline of the Sunda Trench. 



-Using the Projection tool that we used to project features thus far, project this newly created 

shapefile in WGS 1984 UTM Zone 48N. 

-Add this shapefile to your map and navigate to its symbology tab.  Click “Categories > Unique 

Values”, and click “Add Value”.  Select the Great Sumatra Earthquake which has a magnitude of 

9.1, and give it a robust symbol to make it clear to any person reading this map where the most 

powerful earthquake took place.  Give a smaller circle with a color of your choice for “All other 

values”.  Your map should look like Figure 4.   

 



 

Figure 4:  Map of southeast Asia including plate boundaries, areas of tectonic activity, and 

country labels.  Earthquakes are represented by green circles.  The Great Sumatra Earthquake is 

represented by a large, red circle with a black star at its center.   

-Now, add all of the appropriate elements of a map including a legend, title, scale, etc.  The 

finished product should look like Figure 5. 

 



 

Figure 5:  Final Map of Great Sumatra Earthquake 



 4)  The final part of this project is to create a three dimensional interpretation of the map 

we just created.  Our goal was to form a surface from the earthquake foci represented here.  

However, even with the help of Dr. Helper, I was unable to successfully create one due to the 

limitations of ArcScene and possibly a conflict unknown to me with the files used in this 

progress.  Another possible reason as to why this creation of a TIN was not successful is that the 

data provided by the USGS are rough estimates of the depths of these earthquake foci, i.e. they 

are only measured with whole numbers.  However, in this section we still represent this surface 

with a distribution of the foci as points.  

-Open a blank document in ArcScene.  Add the DEM and the XYZ shapefile for the earthquakes.   

-Because we are working with such a wide horizontal area respect to the vertical distance that we 

are working with, vertical exaggeration is necessary.  To implement this, right click on the data 

frame and click “Scene Properties”.  Set the vertical exaggeration to 30.   

-Now change the illumination color to black in the Scene Properties menu right underneath the 

vertical exaggeration option. 

-Let’s represent the different depths of earthquakes with a color ramp to give a more clear 

representation of the differences in depth.  Right click on the earthquake file and click properties.  

Navigate to the symbology tab and choose “Red to Green” from the dropdown menu of the color 

ramp.  Doesn’t this look better? 

-Lastly, change the color ramp for the bathymetry to “Blue light to dark”.  The finished product 

should look like Figures 6, 7, and 8.   

 



 

Figure 6:  Subhorizontal view of the area showing increasing depths of earthquake foci from 

green to red. 



 

Figure 7:  Horizontal view of the area.  Here, it is clear that the data provided has created a 

benioff Zone that is nearly vertical.  This is the reason that a TIN could not be accurately created 

from the data we have.  

  



 

Figure 8:  Oblique view of the area.  As-Assign this polygon a spatial reference of WGS 1984  

 with Figures 6 and 7, it is clear that there is a concentration of foci at 30km.  This is the same 

depth at which the Great Sumatra Earthquake took place.  


