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I. Introduction 

 A)  Purpose: The main purpose of this project is to use a variety of datasets provided by the 

Internet and Dr. Barbara and Dr. David Tewksbury to evaluate and determine the nature of locations and 

types of plate boundaries in the Woodlark Basin region. The final product will be a series of topographic 

and bathymetric maps showing the volcanism, earthquake depths, seafloor ages, plate motion vectors, and 

plate boundary types, which ultimately determine the locations of the tectonic plates in the complex 

region.  

 

 B)  Problem Formulation: 

  a. The Woodlark Basin is a tectonically complex region between the Pacific and 

Australian Plates that lacks plate boundary detail from many world plate maps. By downloading high 

resolution DEMs, I will analyze the bathymetry by looking for drastic elevation differences to determine 

the locations of convergent, divergent, and transform faults.  

 

II. Data Collection 

A) Data required for the modeling software that were not provided: 

a. SRTM 90 meter resolution tiles – Digital Elevation Model (DEM). As with the 

SRTM tiles, the etopo1 data collection process proved to be a scrupulous one. I first 

found the SRTM data available for download at http://cgiar.org. In order to download 

the data for the specific coordinates (0S to 15S and 145E to 160E), downloading the 

Google Earth Interface (1 and 5 degree tiles) at http://www.ambiotek.com/srtm was 

required. As shown in Figure 1. My search results brought about a total of nine 5x5 

degree zipped tile files and were only able to be downloaded from the London server.  

 

http://cgiar.org/
http://www.ambiotek.com/srtm
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Figure 1: Selecting and downloading the appropriate SRTM tiles from CGIAR Google Interface 

 

b. Etopo1 – World Topography and Bathymetry downloaded from 

http://www.ngdc.noaa.gov/mgg/global/global.html. For ArcGIS to be able to read the 

etopo1 file, it was necessary to download the grid-registered binary file titled 

etopo1_bed_g-f4.zip. Described in II B).  

c. Earthquake data was available from the USGS Earthquake Hazards Program 

Database at http://earthquake.usgs.gov/. From the Earthquake Center page, I was able 

to search for the data using the Earthquake Catalog Search by choosing: 

 1. rectangular area 

 2. spreadsheet format 

 3. USGS/NEIC 1973-Present 

 4. parameters of 0S-15S and 145E-160E 

 5. set the minimum magnitude a 4.0, maximum at 9.9 

 6. set the start and end dates as 1980-2010 

 7. copy and pasted all data into the first cell in Microsoft Excel 

d. World Volcano data was available from the Smithsonian Institution Global 

Volcanism Program website: http://www.volcano.si.edu/world/index.cfm.  

 1. downloaded Excel Summary List  

http://www.ngdc.noaa.gov/mgg/global/global.html
http://earthquake.usgs.gov/
http://www.volcano.si.edu/world/index.cfm
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  e.    World Continents layer: found at http://www.arcgis.com > Groups > ESRI Maps and  

         Data. The file type was “ArcGIS Package Information” and was only able to be  

         opened with “ArcGISFileHandler EXE”. The World Continents layer file was not  

         able to be opened using the DGS computers, and was only allowed to be viewed  

         from ArcGIS on my personal laptop. 

 

B) Data provided for analysis: 

a. JPEG images  

 1. Oceanic crust ages of the Woodlark Basin Region 

 2. Vectors of crustal movement in the Woodlark Basin region 

b.  High resolution DEM of bathymetry for the Woodlark Basin region 

 

III. Data Processing 

 1)  After downloading the SRTM tiles from the Google Interface provided by CGIAR, I   

        extracted all nine of the tiles which were already characterized as following after being added                       

        into ArcCatalog: nine 68.66 MB continuous raster TIFF files, 6000 x 6000 columns and  

        rows, cell size of 0. 000833333, 0.000833333, 16 bit signed integer, and the defined         

        projection GCS_WGS_1984. See Figure 2.  

  a.    Mosaicing the 9 DEMs together 

   1. Create a new Personal Geodatabase 

   2. Used “ArcToolbox>Data Management Tools>Raster Dataset>Mosaic”;  

       program failed to execute 

   3. “ArcToolbox>Data Management Tools>Raster Dataset>Mosiac to New  

       Raster”  

   4. Created a Personal Geodatabase Raster Database by imputing all 9 

       DEMs, using the coordinate system information of one of the DEMS for  

       “Coordinate system for the raster”, chose same pixel type (16_BIT_SIGNED),  

       and a cell size of (0.00083333, 0.00083333) and named the output file   

       “RasDSet_new”. New raster was not projected.  

http://www.arcgis.com/
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Figure 2: ArcCatalog example of the Layer Properties seen in one of the nine SRTM tiles 

 

 2)  After downloading the grid-registered binary file titled etopo1_bed_g-f4.zip file, the file was  

       extracted and then added to ArcCatalog for conversion processes. Choosing to download the      

       f4 file was a crucial process and a tedious one as well; the NGDC website gives 4 different  

       file types available for download, each containing 4 different zip files at 1.4 GB each. After   

       extraction and implementation of every file, except for f4, every file failed to open in     

       ArcCatalog. F4 was the last choice, and inopportunely, the correct one.  

  a.    Within ArcCatalog, use the “Float to Raster” conversion tool and input the existing  

         extracted etopo1 file into “Input floating point raster file”. Create new raster.  

  b.    Clipping the etopo1 DEM to the same size as the SRTM DEM in ArcCatalog 

   1. We want to create a new shapefile in the folder where the project is saved: 

       “New>Shapefile” and choose polygon with the coordinate system to   

       GCS>WGS84 

   2. Opened a new ArcMap project and added the etopo1 DEM and the new  

       shapefile. 

   3. Turn on Editor toolbar and “Editor menu>Options>Units” and set to Polar and  

            Decimal Degrees. In the editor toolbar with the new shapefile chosen, choose  

                   the pencil tool and right-click on the map to enter “Absolute X,Y”. Enter the  

       Xs (longitudes) and Ys (latitudes) of the four corners desired for clipping  

       extent by right clicking on the map and using the “Absolute X,Y” option each  

       time. “Finish sketch”, stop editing, and save edits.  
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   4. Go to “Arctoolbox>Data Management Tools>Raster> Raster Processing>  

       Clip”; Input etopo1 file, check box for “Use Input Features for Clipping  

       Geometry” and add new polygon shape file as the “Output Extent”. Add new  

       raster to ArcMap and delete the large, world-sized unclipped etopo1 raster. 

       Refer to Figure 3.  

 

Figure 3: Etopo1 overlain by shapefile clipped to area of interest. Goal: the DEM will be clipped to the 

area comprised by the shapefile after using the Clip tool.  

 

 3) After downloading the Earthquake data and pasting it into Excel, we need to format the cells    

      in the latitude, longitude, magnitude, and depth columns to having decimal places set to 4.  

  a.   To get data into separate columns: “Data>Text to columns>Delimited>next>comma  

        (uncheck Tab)>next>finish” 

  b.   Selected latitude, longitude, magnitude, and depth columns and Formated cells by  

        choosing “Format>Cells>Format Cells>Number and choose 4. See Figure 4.  
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Figure 4: Excel spreadsheet showing earthquake data from area of interest in separate columns 

 

 4) After having successfully downloaded the Excel spreadsheet of the World volcano data from     

      the Smithsonian Institution Global Volcanism Program, we need to check and edit our data to  

      make sure that our latitudes and longitudes have correct negative signs in front of them before   

      adding them to ArcMap. Figures 5 and 6 represent the before and after spreadsheets with    

      adjusted decimal places and latitude and longitude notation 

 

 

Figure 5: Worldwide volcanic data in Excel spreadsheet with incorrect formating. 
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Figure 6: Corrected Worldwide volcanic data in Excel spreadsheet with decimal place limit and 

corresponding negative signs for southern latitudes and western longitudes under “LAT” and “LON”. 

 

 5) Next, we want to hillshade the clipped etopo1, mosaicked SRTM, and the Woodlark DEM.    

      With ArcCatalog open, add the three above files. All three of the files should still not be    

      projected, yet all of the data should be the same using GCS_WGS_84.  

  a. Open the Hillshade tool in the ArcToolbox: “ArcCatalog>ArcToolbox>Spatial  

      Analyst>Surface>Hillshade”  

  b. Using the Hillshade tool, correct the z-factor for each raster to 0.00000912. This  

      number represents the conversion factor for low latitudes to convert our elevation  

      values in meters to decimal degrees; X, Y, and Z must all have the same units. Refer  

      to Figures 7 and 8.  
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Figure 7: After performing one hillshade operation in ArcCatalog, layers were added to ArcMap: 

Hillshaded etopo1 raster overlain by unhillshaded SRTM mosaic.  

 

 

Figure 8: Hillshades performed on all three DEMs. Etopo1 and its hillshade on bottom, then SRTM 

hillshade DEM above, and Woodlark hillshade DEM on top 
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 6) After adding all three of the clipped DEMs as well as their hillshades to ArcMap, use the  

     Display tab in each of the layer’s Properties window to set all of the hillshade layers settings to 

     Contrast  = 30; Brightness = 5; Transparency = 50 to make the hillshades more dynamic. For    

     the SRTM DEM, choose a color ramp that resembles land (SRTM is topography) and for the  

     bathymetric DEMs choose the “Spectrum Full Bright” color ramp and click the invert button to 

     make the smallest values blue. Also, in the Table of Contents, place the etopo1 DEM on the      

     very bottom with its hillshade on top, then the SRTM and it’s hillshade, and finally the      

     Woodlark Basin DEM with its hillshade overlying the DEM. Finally, within the Symbology    

     tab for the etopo1 DEM, use the Statistics box to chose “From Custom Settings” and set the   

     minimum and maximum values to match the minimum and maximum values of the values used 

     in the Woodlark DEM. We do this to attempt to merge the two DEMs seamlessly, although   

     there is a slight difference in color due to resolution differences within the two DEMs. By   

     placing the layers in this order and by modifying the settings within the Display tab, we are    

     able to get a map that shows dynamic topographic elevations within the Woodlark Basin   

     region. See Figure 9 below.  

 

 

Figure 9: Depiction of the brightened, contrasted, transparent hillshade layers overlaying their 

corresponding colored and corrected DEMs.  
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 7) Next, we are going to add the volcano and earthquake data that was previously prepared in  

     Excel. 

  a.   Add the World volcanoes Excel file to ArcMap, and set the X to LON and the Y to  

        LAT. Choose to import Coordinate System and select one of the DEMs already  

        created. Choosing this will automatically give the volcanoes file the Coordinate  

        System of all of the particular GCS data. Create a shapefile by exporting the Events  

        layer and then use the polygon shapefile (created to clip the etopo1) to clip the new  

        World volcanoes shapefile: “Selection>Select by Location” then Select features from  

       “Export_volc” that “are within” the “Clipped_etopo1” to get the volcanoes within the  

        clipped shapefile. Notice that the only volcanoes present are the ones within the  

        etopo1 boundaries. See Figure 10 Below.  

 

 

 

Figure 10: ArcMap showing the representation of volcanoes in the area as the dark red clusters. DEM 

and Hillshade of Woodlark Basin region is distinguished with Spectrum Full Bright color ramp; other 

DEMs are less accented to emphasize volcanic activity 
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  b.   As with the World volcanoes Excel to ArcMap procedure above, repeat for   

        earthquake data.  

   1. Chose to symbolize earthquake data by depth in order to visualize subducting  

       plate movement. “Symbology>Quantities” and choose Depth for the Value  

       Field. Modify maximum sample size to one that is larger than the total number 

       of earthquakes and then change the break values of the data to five increments  

       at 30, 70, 100, 300, and 500. Refer to Figure 11 below.  
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Figure 11: Top: Classification window modified to Manually break values, inserted in lower right corner; 

Bottom: Layer Properties window of the earthquakes layer in ArcMap showing color ramp association 

with earthquake depth which is viewed on the map in Figure 13 

 

7) Georeferencing the JPEG files 

            a. Open up a new ArcMap at set the DataFrame to WGS84; add the Wood_ages jpeg. Add   

    the Georeferencing Toolbar, set the target layer appropriately and click on View Link Table to   

    Add Control Points. Add control points for all four corners of the jpeg by entering coordinates   

    of desired clipping area (coordinates labeled on jpegs) by Input XY. Make sure there is a low   

    residual and then select Update Georeferencing. Use the Clip tool to clip the raster and get rid   

    of the map border. Repeat with additional jpeg (Figure 12). Once both jpegs are georeferenced, 

    add them to the Woodlark ArcMap and hide all white color in the ages jpeg by checking the   

    Display Background Color box, modifying all three boxes to 255 (white), and then choosing No 

    Color. To hide color for the vectors jpeg go to the Symbology tab, click classified, and change   

    the white to No Color.  

  

    

 

Figure 12: Clipping the georeferenced JPEG image to get rid of border containing Latitude and 

Longitude 
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Figure 13: Image showing clipped earthquake layer reclassified by depth, georeferenced and color 

corrected vectors showing direction of movement and velocity, and georeferenced Woodlark oceanic 

crustal ages (Dark gray = <2 Ma, Medium gray = 2-4 Ma, Light gray = >4 Ma) 

 

8)  The earthquakes can be viewed more realistically to determine subducting plate margins by using        

ArcScene. Right now, the earthquakes are plotted as if they were surface quakes. ArcScene will plot them 

at their correct focal depths.  

 a.   Open ArcScene, add your earthquake layer, and select Base Heights tab from the Properties    

       window. In our current dataset, X and Y are in decimal degrees but Z is in kilometers and all   

       of the numbers are positive. In the Base Heights box enter the constant expression [Depth]*-   

      .00912 where -.00912 is the Z factor which converts the depth from kilometers to decimal   
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      degrees and changes the sign to negative because it is below sea level. Add the etopo1      

      hillshades and change the z factor. See Figure 14 below.  

 

 

North South 

 

Figure 14: Top: Transparent view of Woodlark Basin region – earthquake foci trend  toward the North; 

Bottom: 3-D view of eartquake depths near Woodlark Basin region using ArcScene 
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Figure 14 Continued: Another view of transparent bathymetry and earthquake focus depths using 

ArcScene 

 

9) Now that all of the data has been properly converted, mosaicked, and hillshaded, we are able to 

combine our knowledge of GIS with the geologic evidence presented through the bathymetry, earthquake 

data, and volcanic data to determine where plate boundaries for the Woodlark Basin exist.  

 a. Open ArcCatalog and create a new polyline shapefile with the same coordinate system as the     

     other files in our Woodlark Map. Add a new field to the attribute table before editing,      

    “Properties>Fields” tab and type in boundary under Field Name, assigning it to a Text Data   

     Type and a field length of 30 (Figure 15) 
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Figure 15: Creating a new polyline shapefile titled “boundary” in ArcCatalog; shapefile will be used to 

digitize separate georeferenced lines as plate boundary types 

 

 b. Add the new shapefile to the Woodlark Basin Arcmap and turn the Editor Toolbar on to start 

 editing; set the snapping. Select Create New Feature with the correct target shapefile selected, and 

 click on the pencil tool to start drawing interpretations of plate boundary locations. Figure 16 

 shows needed requirements. “Finish Sketch” when done with a line, and then type the name of 

 the boundary type in the value field next to the “boundary” property in the attributes icon on the 

 editor toolbar. Figure 17 displays polyline and attribute icon table below.  
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Figure 16: Using the Editor Toolbar in ArcMap to “Create New Feature” with Pencil tool in the selected 

target that is a polyline shapefile; snapping is set for target layer 
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Figure 17: Top: Green line represents polyline feature created by the Pencil tool in the Editor Toolbar in 

ArcMap. The green dots are named vertex and the red dot on the far right is the “end”; Bottom: Attribute 

table shown from the Attribute Icon in the Editor Toolbar for an “uncertain transform” fault boundary 

 

 c. The values added in the Attribute Icon table can be symbolized by going to        

    “Symbology>Catagories>Unique Values” and then choosing “boundary” in the Value Field and 

    “add all values”. This will list all values entered while editing in the Editor Toolbar. By clicking 
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    on Geolgy 24K in the More Symbols button, you are able to designate the appropriate fault     

    symbols with their appropriate names. Figure 18 displays the appropriate fault symbology for   

    the region. 

 

 

Figure 18: Highlighted “PolylineShpFile” represents the appropriate symbology for the different plate 

boundaries within the area 

 

 d. Continue labeling the different polylines while digitizing in all possible plate boundaries in the   

     area. Figure 19 contains two images, one showing more detail, of my interpretation on where  

     the plate boundaries and faults exist within the Woodlark Basin 
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Figure 19: Digitization in ArcMap using polylines to create first interpretation of plate boundaries and 

faults in the Woodlark Basin region 
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Figure 19: Zoomed in portion showing digitization of plate boundaries and faults in the 

region. Arrows point in direction of subduction for convergent faults  
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 10) Now that we have interpreted the elevations, earthquake data, and volcanoes to determine 

plate and fault locations, we need to create a geologic map by converting the lines to polygons using a 

Geodatabase and topology.  

a. In ArcCatalog create a new Personal Geodatabase and name the database 

Woodlark_Geodatabase. Inside the geodatabase add a Feature Dataset with the 

GCS_WGS_84 coordinate system. Within that Feature Dataset, add a new Feature 

Class selecting Line Features (Figure 20). Under Field Name, add a new field called 

type under the word SHAPE, with the Data Type to text. Do not allow any NULL 

values, and click Finish. We also need to add Domains for the Geodatabase: Click 

Domains tab, enter bound_types under Domain Name, and change the Field Type to 

Text. Under code description, type in the different types of plate boundary lines for 

the Woodlark Basin:  

 divergent plate boundary – certain 

 divergent plate boundary – uncertain 

 convergent plate boundary – certain 

 convergent plate boundary – uncertain 

 right lateral transform – certain 

 right lateral transform – uncertain 

 left lateral transform – certain 

 left lateral transform – uncertain 

 uncertain boundary 

 map edge 

Under Properties for the Plate_boundaries feature class, click Fields, highlight type, 

and click next to Domain to select bound_type list. These are the only boundaries we 

will be able to chose when we are in ArcMap 
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Figure 20: Creating a New Feature Class with a “Line Features” type within a Feature Dataset  

 11) Before we start digitizing our line feature class, which will later generate polygons, we need   

        to set the topology in ArcCatalog. In the Feature Dataset choose New> Topology  

  a. Add “must not have dangles” 

  b. Add “must not self intersect” (Figure 21) 
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Figure 21: Adding topology rules in ArcCatalog 

 

 

 12) In the Woodlark Basin ArcMap add the plate_boundaries Feature Class to the map and start  

       editing with the Editor Toolbar. Set the snapping and the snapping tolerance, and then   

       procede to create a box at the perimeter of the map area by setting a vertex at each corner.   

       Choose “Finish Sketch” and then choose “type” as “map edge” (Figure 22). Procede to snap   

       the new plate_boundaries to the existing polylines for accuracy.  

  a. Once done snapping the new feature class to the existing polylines, test for violations  

      of the topography rules by closing ArcMap, and opening ArcCatalog. Right click the  

      topology layer and click on validate: screen should be clear in preview if no topology  

      errors are made. 

  b. Now, we can finally create our tectonic plates! In ArcCatalog choose “Polygon Feature 

      Class from Line” in your Woodlark Feature Dataset and perform new polygon feature  

      class. Add new polygon feature class to the Woodlark Basin ArcMap, and add domains 

      and symbolize using steps as mentioned before.  
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Figure 22: Digitizing a perimeter around area of interest and using the Attribute Icon to select 

Plate_boundary type 

 

13) After evaluating the regional bathymetry, topography, 3-D earthquake depth models, seafloor 

ages, plate motion vectors, and plate boundary types, I was able to construct a final map          

showing what I interpreted as the plate boundaries of the complex region known as the          

Woodlark Basin. No outside sources were visited in order to determine interpretation of plate 

locations, but only queried for the names of the surrounding plates. The Woodlark Basin is 

comprised of the two different shades of red, with a divergent plate boundary through the center 

and multiple transform faults (mostly left lateral) in the interior. The westernmost boundary of the 

Woodlark Basin is the most uncertain boundary drawn on the map; interpretations were based on 

the DEM data and the western extent of the plate boundary is somewhat ambiguous from the 

information. The divergent plate boundary within the Woodlark Basin could possibly cut 

westward across the landmass and continue as some sort of plate boundary where the bathymetry 

is visibly deeper (Figure 24). The earthquake data presented previously did not support a 

subducting plate boundary between the Australian Plate and/or the Woodlark Plate/Solomon Sea 

Plate. The alternative, uncertain boundary type could be drawn (Figure 24), toward the 

Northwest, but additional research would be required to determine the correct plate name. See 

Figure 23 and 24 below, with final maps attached.  
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Additional calculations: 

Estimated Total Area of Tectonic Plates 

 -GCS would not allow areas or lengths to be calculated, so used the Project tool within 

 “Arctoolbox>Data Management Tools> Projections and Transformations” to project the layer to 

 Mercator 

 -Add new field to Attributes of newly projected layer and calculate areas of interpreted plates 

Plate Area (Squared Miles) 

Woodlark (north side) 33174 

Woodlark (south side) 33408 

Solomon Sea Plate 48360 
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Figure 23 is comprised of the new polygon feature class determined by polyline digitization of local fault 

and plate boundary interpretations, and is underlain by the dynamic hillshade layers from three different 

DEM sources. 
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Figure 24: Screen shot of final map showing the interpreted tectonic plates of the Woodlark Basin region 


