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GIS Project: Using ArcHydro and Surface Roughness tools to Determine Alluvial Fan Catchment Area 

Morphology Statistics from 1-meter resolution LiDAR DEM’s.  

Explanation of the Project/Outline 

For this project, we are going to compare the morphologies of two offset Holocene alluvial fans along 

two distinct strands of the southern San Andreas fault. The ultimate reason for doing this is to see if 

catchment area morphologies have an effect on the variability of the cosmogenic 10Be surface exposure 

ages that were measured by two separate studies (Gold et al., 2015; Munoz et al., 2016 (in progress)). 

When measuring 10Be concentrations on surface boulders and cobbles, the majority of the variability 

comes from the inherited component of 10Be, that is to say, 10Be that was acquired by the samples 

before their deposition on the modern fan. This bodes problematic for the acquired dataset, as the 

reported ages will be overestimations of the depositional age of the fan. Inheritance can be modeled 

using certain methods, but sometimes these methods can be rendered useless because the inheritance 

in the dataset is so high. Therefore, we will explore what influence the catchment area of the alluvial fan 

might have on the variability of the 10Be dataset. In summary, this project aims to answer the question: 

Does alluvial fan catchment area morphology have an impact on the variability of cosmogenic surface 

exposure 10Be ages?  

A starting hypothesis might be that age variability will increase with however large the catchment might 

be, because the sediments might have been transported over a longer time/distance, thus acquiring 

more 10Be. The same could be said for surface roughness, as a rougher surface of the catchment area 

might lend itself to more mixing upon excavation.  

 

 

In this project we will:  

1.1) Download B4 LiDAR data from OpenTopography, which contains free georeferenced 1-

meter resolution airborne LiDAR data.  

1.2)  Isolate the desired alluvial fan/ basin using the ArcHydro tool box 

1.3)  Measure the surface area, length, and aspect ratio of the catchment areas.  

1.4)  Use surface roughness tools determine the surface roughness of the catchment areas.  

1.5)  Compare these statistics to the variability of the fan ages with respect to the minimum 10Be 

age. Quantify results and show final maps.  

 

 

 



1.1 Data Collection and Preprocessing 

The reason these two fans were chosen for comparison were because of the fact that there is high 

resolution (1 m) airborne LiDAR DEMs available from the B4 project, which cis a compilation of point 

could data of the southern San Andreas and San Jacinto faults in Southern California. High-resolution 

data is very important for this project, as a low-resolution DEM dataset (even as “low” as ASTER’s 30 m 

stuff) would provide very inaccurate results. To acquire these data, complete the following steps:  

1.) Go to http://opentopo.sdsc.edu/lidar and scroll down to entry #205, which contains the LiDAR 

acquired from the B4 project. This project was performed by the National Center for Airborne 

Laser Mapping (NCALM) in partnership with the USGS and the Ohio State University in 2005. 

Click on this entry.  

 

2.) Scroll down past the interactive map and check the box for data selection coordinates, input the 

following coordinates in the interface. This lab will only provide examples for the Three Palms 

fan, but make sure you repeat the process for the Painted Hill fan as you go. It might help to 

complete all of the processing steps for one fan first, and then go back to the beginning. 

http://opentopo.sdsc.edu/lidar


Three Palms Fan: 

Painted Hill Fan:       

  

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.) After you have selected these regions, scroll down and accept the defaults for steps 2-5. Enter 

an appropriate job title and your email. The data generation might take a minute or so. If you 

leave the page, the DEM results will send to your email, so you can recover them there. Once 

you are at the results page, under “Download Job Results” select “Download DEM TIN”.  

4.) Since this is a tar.gz zipped file, you will need to extract these files into your desired workspace 

twice—once for unzipping the file folder and another time for extracting the tin.tiff into the 

workspace. Doing all of this on the Windows File Explorer is possible, but I have found it easier 

to use a third party program (such as 8zip or 9zip) to perform the extracting duties.  

5.) Okay! You now have your complete, georeferenced LiDAR DEM. You may want to rename them 

in your workspace (because “output.tin.tiff” and “output.tin.tiff (1)” might be confusing to work 

with.)  

6.) Open ArcMap, drag the DEM’s into the Table of Contents from your workspace in ArcCatalog. 

Click add data, add basemap, and add imagery.  This will provide a background satellite imagery 

basemap that can confirm that your downloaded LiDAR DEM is properly georeferenced.  



 

 

 

 

 

 

 

 

 

 

 

 

 

7.) The DEM will be georeferenced, but it might not perfectly project onto the basemap imagery 

without some preprocessing. If this is the case, on the Search menu, click the “Project Raster 

(Data Management)” tool. Select the DEM as your input raster, you will update the projected 

coordinate system to NAD 1983-2011 UTM Zone 11.  

 



1.2 ArcHydro: Basin and Catchment Area Isolation.  

For the next section, we are going to want to utilize the tools provided by ArcHydro to take the DEM and 

have it isolate a catchment area basin based on flow accumulations from flow directions. This is a very 

powerful tool that you can use with high resolution DEMs that will automatically delineate the 

catchment area if the tools are used in the right order. To isolate the catchment area using ArcHydro, 

complete the steps below:  

Before going through the steps make sure the Spatial Analyst License is checked (Click on Customize-> 

Extensions-> check Spatial Analyst, 3D Analyst, OK) 

 

1.) Most DEMs (especially hi-res LiDAR DEMs) are going to have artificial gaps, or pits, from when 

they were first created. The cells that make up a pit have no downstream cells around it, so 

unless these pits are filled, they will become sinks and will isolate some portions of the 

watershed and will influence their flow accumulations. It is important to produce a new DEM 

that will fill these pits by increasing the elevation to the pour point until that pit will drain to a 

neighbor. 

 

 

 

 

 

 

Open Spatial Analyst Tools-> Hydrology-> Fill  

Input the projected DEM, leave the z-limit blank.  

The resulting raster will look very similar to the original DEM.  

 

2.) Next, we want to find the flow direction of the raster cells, that is, the accumulation of 

directions of lowest neighbors adjacent to a raster cell.  

 

Open Spatial Analyst Tools-> Hydrology-> Flow Direction 

Input the filled DEM raster, check the box that says “Force all edge cells to flow outward”, 

leave the output drop raster blank.  

 

The flow direction raster will look like the raster shown below, with an 8 value raster table with the 

values, 1,2,4,8,16,32,64, and 128. These numbers correspond to the flow direction explained below.  

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.) Next we need a raster of the accumulations of the flow directions (simply put, a flow 

accumulation raster). This will be represented as a raster a continuous symbology that might not 

look like there is much data, but can be brought out by going to changing the Stretch from 

“Percent Clip” to “Standard Deviations” (Symbology tab in Layer Properties) 

 

Open Spatial Analyst Tools-> Hydrology->Flow Accumulation 

Input the flow direction raster, accept the rest of the defaults.  

 

 

 

 

 

 

 

 

 

 

 

             



4.) We are then going to have to go back to the flow direction raster to find the basins for which the 

flow directions correspond to. This will create a raster outline of the different drainage basins in 

the area. To isolate the basins: 

 

Open Spatial Analyst Tools-> Hydrology->Basin 

Input the flow direction raster, accept the rest of the defaults. 

 

5.) We will then need to convert this raster into multiple vector polygons, so we can make the 

desired drainage basin a selectable feature.  

 

Open Conversion Tools-> From Raster->Convert to Polygon 

Input the flow direction raster, accept the rest of the defaults. 

Name the flow accumulation raster “FlowAccXX” XX= PH for Painted Hill, TP for Three Palms  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6.) To select the desired catchment area (shown below), click 

Select Features and click the polygon. There are two selectable 

basins in the Three Palms fan (West Fan- shown here, and 

Central Fan) and one basin in the Painted Hill fan.  Then select 

the Clip tool, your input feature will be the new basin vector 

polygon you created in the previous step, if the catchment 

area is still selected (as it should be) the Clip feature will 

automatically set itself. Name the new layer appropriately.  

 

 

 



 

7.) Open Spatial Analysis-> Map Algebra-> Raster Calculator  

Input “FlowAccXX > 50” in the SQL query.  

Name the output raster “FlowAccXX50”. By performing this raster calculation, we are selecting the 

raster cells that have over 50 raster cells accumulating their flow into them. You can play around with 

this number—since we have very high resolution data, one could theoretically get a very accurate flow 

accumulation model by selecting a number as low as 10, but the data looks rather congested (and 

blocky) if you do this. Inversely, if this number is too   the output raster calculation will not model the 

hydrologic network as detailed as it possibly can. I’ve found that with a 1-m resolution DEM, the values 

50-80 produce a detailed flow accumulation raster without being too blocky.  

8.) Open Conversion Tools-> From Raster-> Covert to Polyline  

Input the “FlowAccXX50” raster, accept the rest of the defaults  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

This will convert the flow accumulations into a selectable (and as we will see, “clippable”) raster polyline 

feature.  

9.) We will then need to clip the newly acquired vector flow accumulation layer to just the desired 

catchment area. To do this:  

 

Open Analysis Tools-> Extract-> Clip 



The input feature will be the flow accumulation vector; the clip feature will be the clipped 

catchment area vector polygon (acquired in step 6). Accept the rest of the defaults.  

10.) For a final map, I clipped the DEM layer the same way that the flow accumulation vector was 

clipped, and I used that as a backdrop for the clipped flow accumulation vector. (See Final Maps 

1 and 2). To do this:  

 

Open Data Management Tools->Raster->Raster Processing-> Clip 

Input feature is the filled LiDAR DEM, Output extent is the Clipped Catchment Polygon, CHECK 

THE BOX that says “Use Input Features for Clipping Geometry”, this is important 

 

1.3  Measure the perimeter, area and aspect ratio for the catchment areas.  

To measure the surface length of the catchment area, right click on the clipped basin vector layer and 

open the attribute table. The attribute table will contain length of the perimeter and the surface area in 

meters and square meters respectively. To calculate the aspect ratio of the fan, use the measure tool on 

the main tool bar. In the Measure tool, click the right most group down menu and change the 

measurement from “Planar” to Geodesic”. Measure the longest axis of the fan and a perceived average 

of the shortest axis 

Results for the alluvial fan catchment area statistics are shown below. 

Catchment Area Meas. Perimeter (m) Area (m) Aspect Ratio 

Three Palms (West Fan) 836.01 25871 2.879 

Three Palms (Cent. Fan) 1036.22 48628.98 2.137 

Painted Hill 560.70 12240.06 3.087 

 

 



1.4   Using Topographic Position of Index (TPI) to determine the surface roughness of the catchment 

areas.  

Topographic roughness can be determined in many different ways, depending on the calculation used to 

measure it. It based on a standard deviation of elevation, standard deviation of slope, convexity of 

slope, variability of plan convexity, or other factors. It should be obvious to note that the resolution of 

the DEM is a crucial factor when producing an accurate surface roughness calculation. To measure the 

surface roughness of the desired catchment area, keep the catchment area vector file that was isolated 

in section 1.2.  We will characterize surface roughness by its relative topographic position, or 

Topographic Position of Index (TPI). This is both a terrain ruggedness metric and a local elevation index, 

which means that each pixel of the TPI is characterized with respect to its local neighborhood (this really 

brings out the powerful DEM resolution we have available).  

To characterize roughness based on TPI, follow the steps below:  

1.) Create a minimum elevation raster 

 

Spatial Analyst Tools-> Neighborhood->Focal Statistics 

The input will be the clipped DEM of just the desired catchment area, name the output 

appropriately, leave it on RECTANGLE, change the height and width to 10x10, change statistics 

type to MIN.  

 

Note: you can change the 10x10 cell neighborhood and get different results- but since we have 

very good DEM resolution I do not anticipate that changing this value would yield dramatically 

different results.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



2.) Create a maximum and mean (smoothed) elevation raster—repeat the steps above but put the 

appropriate raster type in the menu. Note- smoothing is not required, but it generally produces 

a more spatially coherent, interpretable roughness raster.  

 

3.) Pull up Raster Calculator- type in the equation shown below.  

 

4.) The resulting raster is the TPI- and will contain values from 0-1 (with 1 being the roughest) Try 

displaying this output in a 5-class color scheme (change from Stretched to Classified on 

“Symbology” Tab in Layer Properties) with Natural Breaks (Jenks) an example is shown below- 

all three catchment areas are shows in the final maps below.  

 

5.) Write down the mean, range, and standard deviation of the TPI. Results shown below.  

 

Roughness Statistics Mean Range Standard Deviation 

Three Palms (West Fan) 0.489 0.5842 0.0580 

Three Palms (Cent. Fan) 0.496 0.6910 0.0619 

Painted Hill 0.493 0.7389 0.0655 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

1.5)    Compare these statistics to the variability of the fan ages with respect to the minimum 10Be age. 

Quantify results and show final maps.  

Belowi is the raw age data for both fans (TP and PH), keep in mind that the sample ages for the TP fan 

are good for only the central fan, the west fan does not have an age dataset.  

Three Palms            Painted Hill 

Sample 
(PH) 

ages uncertainties 

1 4773 971 

2 5735 1138 

3 9147 1849 

4 6789 1504 

5 6570 1267 

6 9197 1710 

7 6473 1340 

8 5132 1093 

9 8303 1724 

10 2429 614 

 

 

Sample 
TP_Central 

age external 
error 

 1 6532 647 

2 20118 2000 

 3 24302 2419 

4 9786 970 

5 10711 1062 

6 12052 1196 

7 5231 518 

8 21784 2167 

9 15821 1571 

10 16823 1671 

11 6399 634 

12 15146 1504 

13 13267 1317 

14 14461 1436 



Here are some vital statistics about each dataset. For variability we will be looking at the age range with 

a normalizing factor of 2, since the Three Palms fan has an interpreted age that is double that of the 

Painted Hill fan (5 ka and 2.5 ka, respectively).  

Three Palms Fan 

Mean Age Mean Error  

13745.2143 1365.14286  
   

Range Min Age Normalized 
Range 

19071 5231 9535.5 

 

Painted Hill Fan 

Mean Age Mean Error 

6454.8 1321  

   

Range Min Age Normalized Range 

6718 2429 6718 
 

 

   

   

   

   

   
Next, I compared the normalized ranges for both fans to the catchment area morphology roughness 

measurements. Since we have only analyzed two fans in this study, the results do not provide a 

powerful relationship that tells us much about how catchment area morphology and surface roughness 

affect cosmogenic age variability. However, as more LiDAR imagery becomes available for arid alluvial 

fan catchment areas, this method will be useful in analyzing more of these scenarios.  

For the Central Three Palms fan, the Normalized Range was 9535.5 years, with a catchment area 

perimeter of 1036.22 meters, an area of 48628.98 square meters, an aspect ratio of 2.137, and a mean 

surface roughness TPI of 0.496, but with a TPI range of 0.6910. For the Painted Hill fan, the Normalized 

Range was 6718 years, with a catchment area perimeter of 560.70 meters, an area of 12240.06 square 

meters, an aspect ratio of 3.087, and a mean surface roughness TPI of 0.493, but with a TPI range of 

0.7389.  

This results show that the smaller catchment area although with a higher aspect ratio and a slightly 

more variable roughness had a less variable age dataset. As mentioned before, comparing these two 

catchment areas do not provide a lot of information, but the method delineated in this project can be 

used for analysis of these fans for future workers.  

 



Final Maps 

Central Three Palms Fan, Flow Accumulation Overlain over DEM Clip of Catchment area 

 

 

 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Surface Roughness measurement using Topographic Position Index of the Central Fan  


