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Problem Statement 
 Quantifying the potential carbon dioxide (CO2) storage volume of a carbon sequestration 
sedimentary basin is essential for demonstrating to the United States Environmental Protection Agency 
(EPA) Underground Injection Control (UIC) program that the chosen storage site is viable for storage of 
the estimated volume of CO2 from a chosen source. Being able to quantify the volume of storage will 
assist UIC injection permit applicants in successfully obtaining a Class VI injection permit. This project 
demonstrates a simplified methodology for estimating the CO2 storage potential within a defined 
geographic area, and specifically answers the following question: 

What is the volume of available CO2 storage in the saline formations of the Permian Basin?  

 In order to answer this question, I will use the Map Algebra tool in ArcGIS along with different 
data sources to calculate a volume. To estimate a storage volume I could use a combination of the 
following data types: 

1. Elevation OR Potentiometric Surface (~800m below this surface is the top of supercritical CO2 
storage window). Top of storage window can be improved if data on geothermal gradient can be 
found.  

2. Base of fresh water (According to UIC rules, injection of CO2 cannot occur in formation fluids 
where there is <10,000 TDS) 

3. Top of basement in the Permian Basin (this will be the depth limit for CO2 storage) 
4. Area of the storage unit (this area will be defined by geologic structure and/or boundaries of 

chosen Texas counties where storage will take place) 

These data sources are used to solve the following simplified equation: 

(Top of storage window - Top of basement) * area of storage unit * efficiency factor (found through 
porosity thickness) = potential volume of storage   

 More specifically for this report I focused on Midland County and Midland Basin, as the city of 
Midland will provide excellent sources of CO2 for potential storage.  

Data Collection 
 

SOURCE 
NAME 

URL SPATIAL 
REFERENCE 

RESOLUTION BRIEF EXPLANATION 

Texas 
Counties  

https://gis-
txdot.opendata.arcgis.com/
datasets/8b902883539a41
6780440ef009b3f80f_0 

GCS_WGS_
1984 

 Polygon shapefile of Texas 
County boundaries 

Elevation https://viewer.nationalmap
.gov/basic/?basemap=b1&
category=ned,nedsrc&title
=3DEP%20View#/ 

GCS_North
_American
_1983 

(0.00027777
778, 
0.000277777
78) 

30 meter DEM elevation data 
for West Texas. Higher 
resolution is available, but 
takes too long to download. 
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Top of 
Basement 

https://www.beg.utexas.ed
u/resprog/permianbasin/gi
s.htm 

GCS_North
_American
_1927 

(0.018,0.018) Precambrian basement 
structure grid interpolated 
from contours 

Geothermal 
Gradient 

https://www.beg.utexas.ed
u/resprog/permianbasin/gi
s.htm 

GCS_North
_American
_1927 

 Geothermal Gradient contour 
lines (contoured every 
0.1oF/100ft) 

Midland 
Basin 
Outline 

https://www.eia.gov/maps
/pdf/PermianBasin_Wolfca
mp_EIAReport_Oct2018.pd
f 

  Digitized outline of the 
Midland Basin (a subpart of 
the Permian Basin) 

 

Data Preprocessing 
 For this project, data preprocessing is not a major part of the workflow. The data outlined above 
is made usable for the goal of this project through different ArcGIS processing schemes. The separate 
elevation DEMs will need to be merged, which is explained in the ArcGIS Processing section. The 
Midland Basin outline image needs to be georeferenced and digitized, which is explained in the ArcGIS 
Processing section. And finally all these raster layers will need to be clipped to the Midland Basin outline 
and used with Raster Algebra techniques to obtain a storage volume.  

ArcGIS Processing 
 The ArcGIS scheme appropriate for this study is explained in the following eight steps. 

1. Set Up ArcMap 
To set up ArcMap I clicked the “Add Data” button and selected “Add Basemap…” to add the imagery 
basemap for visualization purposes (Figure 1). 

I also clicked the “Add Data” button and added the TxDOT county shapefile to my map. This sets the 
coordinate system of my Data Frame as WGS_1984_Web_Mercator_Auxiliary_Sphere (Figure 1). 
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Figure 1: Adding a Basemap and County Outlines 

2. Georeference and Digitize the Midland Basin Outline  
The goal of this step was to georeference and digitize the Midland Basin outline, which will be used as 
the area in the subsequent volume calculations. I clicked the “Add Data” button to add the major 
structural and tectonic features in the region of the Permian Basin image from the EIA Permian Basin 
Wolfcamp Shale Play Geology Review to the map. 

Then I went to the “Georeferencing” tool bar and selected “Fit to Display” for the image I want to 
georeferenced (Figure 2).  
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Figure 2: Fit to Display the Permian Basin Map Image 

I double-clicked on the Midland Basin Outline in the Table of Contents (TOC) to open the “Layer 
Properties” window. Then I clicked on the “Display” tab and changed the transparency to 60% to make 
georeferencing easier (Figure 3).  

 

 

Figure 3: Adjusting Map Image Transparency 
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Then I clicked on the “Add Control Points” button in the “Georeferencing” toolbar and began the 
process of georeferencing. I added 5 control points, and because I only want a rough outline of the 
Midland Basin accuracy is not severely important. In order to georeference I toggled on and off the 
display of the image and County outlines while adding control points, and toggled on “Vertex Snapping” 
in the “Snapping” toolbar (Figure 4).  

 

Figure 4: Adding Control Points to the Map Image 

Then I selected “Update Georeferencing” in the “Georeferencing” toolbar. 

To outline the Midland Basin, I went to “Catalog,” right-clicked my home folder, and selected “New > 
Shapefile.” I named this shapefile “Midland Basin,” and set the “Feature Type” as “Polygon.” I also set 
the coordinate system to be WGS_1984_Web_Mercator_Auxiliary_Sphere (Figure 5).  
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Figure 5: Create New Shapefile to Digitize Midland Basin Outline 

To digitize the Midland Basin I right-clicked on “Midland Basin” in the TOC and selected “Edit Features > 
Start Editing.” Then I went to the “Create Features” tab to check that I had “Midland Basin” selected and 
began tracing the outline of the Midland Basin. Once I finished I went to the “Editor” toolbar and 
selected “Save Edits,” then “Stop Editing,” (Figure 6). 

 

Figure 6: Midland Basin Outline Feature 
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To calculate the area of Midland Basin I right-clicked on the “Midland Basin” outline layer in the TOC and 
selected “Open Attribute Table,” then I clicked on the “Table Options” button and clicked “Add Field” to 
add a float type field called “Area.” After that I right-clicked on the “Area” field and selected “Calculate 
Geometry” to calculate the area of the Midland Basin in m2. This number came out to be 49,856,000,000 
m2 (Figure 7). 

 

Figure 7: Midland Basin Area Calculation 

3. Mosaic to New Raster Separate DEMs and Extract by Mask 
I first loaded all of the applicable 30 meter DEMs to my map (Figure 8). 
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Figure 8: 30-Meter DEM Elevation Data 

Then I combined these separate raster files into one single raster using the “Mosaic to New Raster” tool. 
This tool is in “Data Management Tools > Raster > Raster Dataset.” The “Input Rasters” are all the 
individual rasters, the “Output Location” is my home folder, the “Raster Dataset Name with Extension is 
“Midland_Elev,” the “Pixel Type” is “32_Bit_Float,” and the “Number of Bands” is 1 (Figure 9 & 10).   

 

Figure 9: Mosaic to New Raster the 30-Meter DEMs Set-Up 
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Figure 10: Mosaic to New Raster the 30-Meter DEMs Result 

Then I used the “Extract by Mask” tool in “Spatial Analysis Tools > Extraction” to obtain only the 
elevation values within the Midland Basin outline. The “Input Raster” is the new “Midland_Elev” raster, 
the “Input Raster or feature mask data” is the “Midland Basin” outline, and the “Output Raster” is 
“Elev_clp,” (Figure 11). 

 

Figure 11: Extract by Mask the 30-Meter DEM Mosaic 
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4. Mask Precambrian Basement layer 
I clicked the “Add Data” button to add the “prek_str” raster file to the map (Ruppel, et al., 2005) (Figure 
12). 

 

Figure 12: Loading the Precambrian Basement Layer 

Then I used the “Extract by Mask” tool in “Spatial Analysis Tools > Extraction” to obtain only the 
elevation values within the Midland Basin outline. The “Input Raster” is the “prek_str” raster, the “Input 
Raster or feature mask data” is the “Midland Basin” outline, and the “Output Raster” is “Basement_clp,” 
(Figure 13). 
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Figure 13: Extract by Mask the Precambrian Basement Raster 

Then I used the “Raster Calculator” tool in “Spatial Analyst Tools > Map Algebra” to convert this raster 
from feet to meters using a conversion factor of 0.3048. The new output raster was named 
“base_clp_m,” (Figure 14). 

 

 

Figure 14: Raster Calculator to Covert Precambrian Basement From Feet to Meters 
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5. Calculating Storage Window From Elevation Data and Resampling 
The storage window for supercritical CO2 is nominally 800m below the surface, so to find this I used the 
“Raster Calculator” tool in “Spatial Analyst Tools > Map Algebra” to subtract 800m from the “Elev_clp” 
raster. The new “Output raster” is called “window,” (Figure 15). 

 

Figure 15: Calculating CO2 Storage Window From Elevation Data 

Next this storage window needed to be resampled so that the cell size was the same as the depth to 
basement raster layer, which would allow for the use of the “Cut Fill” tool for calculation of the volume. 

I went to “Data Management > Raster > Raster Processing > Resample,” and  used the “window” raster 
as the “Input Raster,” named the “Output Raster” as “window_” and set the new cell size to the same as 
“base_clp_m” (0.018,0.018) (Figure 16). 
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Figure 16: Adjusting the Cell Size of the Precambrian Basement Layer with Resampling 

6. Projecting Rasters for the Cut Fill Tool 
The goal of this step is to project the rasters into UTM so that the (x,y) units are the same as z (meters) 
for the “Cut Fill” Tool. In order to use the “Cut Fill” tool in the next step, I used the “Project Raster” tool 
in “Data Management Tools > Projections and Transformations > Raster > Project Raster,” to project the 
storage window and base rasters into NAD 1983 HARN UTM Zone 14N (Figure 17).  

 

Figure 17: Projecting Each Raster Layer into UTM Coordinates 
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7. Cut Fill to Determine Storage Volume 
I used the “Cut Fill” tool in “3D Analyst Tools > Raster Surface > Cut Fill” to estimate the volume between 
the top of storage window and the bottom of storage window. Since the UTM coordinates are in units of 
meters, no Z factor was applied (Figure 18).  

 

Figure 18: Volume Estimation Using the Cut Fill (With Projection) Tool Set-Up 

The resulting layer showed that the volume of storage for CO2 is a maximum of 
98,623,678,886,299.03125 m3 (Figure 19). 
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Figure 19: Volume Estimation Using the Cut Fill (With Projection) Tool Results 

An alternative way of calculating this volume without projecting the raster layers is to use the  
Z Factor to convert decimal degrees (DD) to meters (m) (1 DD = 111,000 m) (Figure 20). 

 

Figure 20: Volume Estimation Using the Cut Fill (With Z Factor) Tool Set-Up 

The resulting layer showed that the volume of storage for CO2 is a maximum of 1,043,052,398.092222 
m3 (Figure 21). 
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Figure 21: Volume Estimation Using the Cut Fill (With Z Factor) Tool Set-Up 

The more accurate result will be with projecting into UTM coordinates, since the conversion from DD to 
m is a rough approximation, so the volume of maximum storage is 98,623,678,886,299.03125 m3. 

8. Applying an Efficiency Factor 
The average porosity of the Wolfcamp Formation in the Midland Basin is 6.0% (U.S. Energy Information 
Administration, October 2018). This porosity was used to apply a rough efficiency factor to the 
previously calculated CO2 storage volume in order to get a more accurate estimation. The following 
formula was used: 

𝑆𝑆𝑒𝑒 = 𝑆𝑆 ∗ 𝑒𝑒  

Where Se is the storage estimate after applying the efficiency factor, S is the original storage estimate, 
and e is the efficiency factor, which in this case is the porosity of the Wolfcamp Formation. 

𝑆𝑆𝑒𝑒 = 98,623,678,886,299.03125 𝑚𝑚3 ∗ 0.06 = 5,917,420,773,177.941875 𝑚𝑚3 

 

Data Presentation 
 The results of this project indicate that there is the potential for 5,917,420,773,177.941875 𝑚𝑚3 
of CO2 storage within the Midland Basin of the Permian Basin in West Texas, USA. The map (Figure 22) 
below shows the approximate height of the storage window in the Midland Basin (difference between 
the top of the CO2 storage window and the depth to the Precambrian basement). 
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Figure 22: Final Map of Height of Storage Window in the Midland Basin 
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Discussion 
 This calculated storage potential volume for CO2 is realistically an over-estimate for potential 
storage. This is because I did not include factors, such as permeability, and formation heterogeneity, 
which will ultimately impact the amount of CO2 that is able to be stored. The porosity factor applied is 
generalized for a wide range of stratigraphic facies within the Midland Basin as well. The volume 
calculated can be further improved with more precise data for each of the pertinent aspects necessary 
to calculate volume. Including geothermal gradient and potentiometric surface would potentially change 
this estimated volume, since these factors may influence the supercritical CO2 storage window top. 
Further refinement of this storage volume potential could take place by converting this value to tons of 
supercritical CO2, but this varies as temperature and pressure vary and would require more in-depth 
calculations. Higher resolution elevation data as well as higher resolution data for the depth to 
Precambrian basement would also improve this estimation. This process for estimating volume of 
storage can and should be further applied to other areas of the Permian Basin, such as the Delaware 
Basin. This will further expand the estimate for storage potential. 
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